Home > Mozilla, SUSE > GTK fun

GTK fun

August 19th, 2005

hmm, last night the GNOME guys checked in GTK 2.8 to openSUSE for beta 3. This broke all my mozilla toolkit-based packages (firefox/thunderbird/sunbird) 🙁
I found the reason for this but I’m still not sure what is the best fix for it. pangoxft-1.0 and pangox-1.0 will not be linked in the static {application}-bin because they were used to be in MOZ_GTK2_LIBS before which they aren’t now as gtk2.8 is based on cairo.

Share
Categories: Mozilla, SUSE Tags:
  1. alf
    August 19th, 2005 at 17:20 | #1

    is there a place where you can find such things? i mean pre-beta3 staff 🙂

  2. August 21st, 2005 at 13:26 | #2

    no, unfortunately it’s not possible resp. it doesn’tmake sense to provide pre-beta3 stuff because it might be inconsistent as some base packages changed. So a pre-beta3 package might not work on beta2.

Comments are closed.

By continuing to use the site, you agree to the use of cookies. more information

The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.

Close